Friday, March 16, 2012

Java Vulnerability

A unique ‘fileless’ bot attacks news site visitors

If you are running an older version of Java, time to patch!

You need to be running at least 6.28 or better, but apparently 7.0 is vulnerable, so even Java 7 will need patching.  If you are still on the old Java 5, you need to be 5.32 or better.